Subject: Re: PF for netbsd
To: Jason Thorpe <firstname.lastname@example.org>
From: Manuel Bouyer <email@example.com>
Date: 07/06/2003 22:10:37
On Sun, Jul 06, 2003 at 08:15:33AM -0700, Jason Thorpe wrote:
> On Sunday, July 6, 2003, at 02:57 AM, Manuel Bouyer wrote:
> >Not really, in fact PF is a user of these functions, but there's
> >specific to pf in them. They've been moved to uipc_mbuf2.c, and that's
> >I'd like to have a different name for them, so that we don't mix these
> >functions with the ones implementing PF.
> I suggested the name "m_nametag_...()" to itojun in a private mail.
I like it
Manuel Bouyer <firstname.lastname@example.org>
NetBSD: 24 ans d'experience feront toujours la difference