Subject: Re: PF for netbsd
To: Manuel Bouyer <firstname.lastname@example.org>
From: Jason Thorpe <email@example.com>
Date: 07/06/2003 08:15:33
On Sunday, July 6, 2003, at 02:57 AM, Manuel Bouyer wrote:
> Not really, in fact PF is a user of these functions, but there's
> specific to pf in them. They've been moved to uipc_mbuf2.c, and that's
> I'd like to have a different name for them, so that we don't mix these
> functions with the ones implementing PF.
I suggested the name "m_nametag_...()" to itojun in a private mail.
-- Jason R. Thorpe <firstname.lastname@example.org>