Subject: Re: racoon interoperability
To: None <>
From: Shoichi Sakane <>
List: tech-net
Date: 04/25/2002 18:54:37
> BTW, I just downgraded to racoon-20010418a, default pkg in NetBSD-1.5.2,
> and the result is out of my expectation, It's PASS.
> So, It seems that it's not kernel problem.

> racoon-20011215a vs NetScreen-100/204
> 	{NULL+MD5}, {NULL+SHA1}: FAIL (although SA established)
> SAD entries:
> a.b.c.d p.q.r.s
>         esp mode=tunnel spi=3423678687(0xcc1130df) reqid=0(0x00000000)
>         E: null  ee0446b2 88cd9f46 25200a3e c9cd4a02 57af97f0 9cec0144

thank you for you hint.  there is a bug in racoon-20011215a.
i have fixed racoon in the kame repository.
new package will be published soon.