Subject: IPF and IPv6 in 1.5?
To: None <>
From: None <>
List: tech-net
Date: 10/18/2001 15:26:42
Following up on my previous email

I noted after trolling more through the tech-net archive that
in March there was discussion about versions of IPF, which included
IPv6 issues.  There didn't seem to be a conclusion however.

Darren committed a change in netinet6/ip6_forward.c that put hooks
in to allow IPv6 firewalling, but there's other places where it's
not right, which probably involves bringing in a more recent
version of IPF than the current (in 1.5) 3.4.9.  Mooted in that 
thread was 3.4.16.

Can anyone tell me if there's any plans to get IPv6 firewalling
working in 1.5 at all?

Am I asking in the right place?