Subject: Re: 3COM ethernet controllers
To: None <>
From: Frank van der Linden <>
List: tech-net
Date: 04/19/2001 15:14:29
On Thu, Apr 19, 2001 at 03:04:56PM +0200, Frank van der Linden wrote:
> Coming back to the point, the 'ex' driver is included in 1.4.x,
> and the 905C is recognized since 1.4.2. The easiest thing to
> do for you is to just use an 1.4.2 kernel.

Err, an 1.4.3 kernel would still be better of course.

- Frank