Subject: Re: Xircom RealPort 10/100 + Modem 56 card supported ? (fwd)
To: Robert Elz <kre@munnari.OZ.AU>
From: Darren Reed <>
List: tech-net
Date: 11/23/2000 01:02:14
In some email I received from Robert Elz, sie wrote:
>   | Next, when I try to tip to com3 if get the 'connected ' message from tip,
>   | but cannot get any echo back from any commands I type.
>   | 
>   | Hitting ~. to get out of tip causes the process to zombie and hang there
>   | until I physically eject the xircom card from the system
> I've seen this as well.    The card eject doesn't usually cause a panic
> (don't think I have seen one of those), but reinserting it again does
> every time for me.
> I tried it with a Xircom CreditCard Modem 56  (on the back: Xircom CM-56G)
> in a cardbus based system, running 1.5BETA.

When I was testing "com at cardbus", it was with a Xircom CBEM56G card:
Xircom, CardBus Ethernet 10/100 + Modem 56, CBEM56G, 1.03 (manufacturer 0x105, p
roduct 0x1000) Xircom product 0x0103 (serial communications, interface 0x02, rev
ision 0x03) at cardbus0 dev 0 function 1 not configured
- is the only dmesg output I can find saved but it was working once I worked
with Johan to get the configuring done.

This was back in April, with whatever was in -current at the time.