Subject: [1.5] openssl repaired for non-32bit arch
To: None <,>
From: None <>
List: tech-net
Date: 10/07/2000 12:26:19
	if you are on 1.5 branch and having problem with (mis)behavior of
	openssl (libcrypto), you may want to update the tree (after today's
	supscan).  libcrypto is repaired for non-32bit cases, and now
	it should work fine.

	note that you need to recompile things that uses
	/usr/include/openssl/*.h.  also note that we did not do shlib version
	bump because libcrypto was broken for non-32bit arch.