Subject: pidentd
To: None <>
From: Hubert Feyrer <>
List: tech-net
Date: 04/06/2000 01:32:27
I've spent some time trying to get a identd for IPv6 done, but didn't
really succeed. The package at
builds for v4 currently, but does not deal with v6 properly (you need to
set USE_INET6=NO in /etc/mk.conf).

If someone wants to have another look at k_bsd42.c and fix the v6
handling, that would be nice. I'll also send my patches to the author,
maybe he'll help us out (but I doubt that - the kvm-grovling stuff is
OS-specific, and we don't even seem to be compatible to FreeBSD there :/).

 - Hubert

Microsoft: "Where do you want to go today?"
Linux:     "Where do you want to be tomorrow?"
BSD:       "Are you guys coming, or what?"