Subject: Re: backward compat in ipsec policy engine
To: None <>
From: Wolfgang Rupprecht <>
List: tech-net
Date: 02/01/2000 19:58:21 writes:
> 	Hmm, I think I'll commit it as is (breaks binary compatibility),
> 	and fix it afterwards whenever it becomes necessary.  I'll bump up
> 	shlib major for libipsec.

I just noticed a slightly nasty side-effect of this upgrade.  If one
does a setkey from /etc/netstart.local and compiles up a new kernel
then booting will fail and the setkey and throw one into a single-user

Folks might want to delete those old setkeys before compiling a new
kernel and rebooting.

       Wolfgang Rupprecht <>
DGPS signals via the Internet