Subject: Re: ipsec update (binary incompatible change)
To: None <>
From: None <>
List: tech-net
Date: 01/31/2000 23:37:03
>	I'll be upgrading ipsec portion (both kernel and userland) to the
>	mostly-latest KAME tree.  Due to this change, old IPsec tools will
>	not work (you'll need to update and recompile them).
>	The tools that link libipsec are as follows.  I'll commit changes to
>	the following tools at the same time I commit changes to
>	libipsec will get the major number increase.
>	The binary compatibility issue is between post-1.4 (and pre-1.5)
>	netbsd-current, not between releases.

	I've committed bunch of files into src/sys, src/lib/libipsec,
	crypto-intl/dist/kame/racoon and locations listed above
	(NOTE: racoon in crypto-us is not updated yet).
	please be sure to grab latest for all of them.  sorry for bumpy
	upgrade procedure.