Subject: Re: kern/1515 [Re: PR-7148 (causes kernel panic)]
To: Christos Zoulas <>
From: Manuel Bouyer <>
List: tech-net
Date: 11/02/1999 19:04:14
On Tue, Nov 02, 1999 at 12:23:11PM -0500, Christos Zoulas wrote:
> Looks fine to me, two points:
> 1. why 'struct if_odata' as opposed to 'struct if_data14'?

Don't know, I'll rename it to if_data14 :)

> 2. what is the decision between %qd and %lld? Isn't the second more
>    portable?

Darren used %qd, I just changed the few ones which were missing.
If you tell me %lld is better I'll use %lld, I don't have any idea of what 
printf formats are portable or not for such types (is u_quad_t portable ? )

Manuel Bouyer, LIP6, Universite Paris VI.