Subject: Re: installing ip_fil 3.3.3 and 1.4L
To: Darren Reed <>
From: Jonathan Stone <jonathan@DSG.Stanford.EDU>
List: tech-net
Date: 10/26/1999 13:00:34
>use BSD/kupgrade

Ah, okay. I think ip_fil3.3.3 has two buglets, then.

1.  The INSTALL.* don't mention that script. In fact, none of the
    toplevel docs do. try find . ! -type d -print | xargs fgrep -i kupg

2.  The install scripts for *BSD should check for OS versions
    where BSD/kupgrade should be used, and either punt and mention kupgrade,
    or just run kupgrade.