tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

[patch][lua] renaming luacore to luasystm

Hi Folks,

I think the luacore module is misnomer because it is also how the Lua
official distribution refers to its nucleus. Moreover, the luacore
module is, in essence, a binding for sys/systm.h. Thus, a more
appropriate name for this module should be luasystm. Here is a patch
that renames the luacore module to luasystm.

Lourival Vieira Neto

Attachment: luasystm-1.patch
Description: Binary data

Home | Main Index | Thread Index | Old Index