tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Status and future of 3rd party ABI compatibility layer

On Fri, 25 Feb 2011, Joerg Sonnenberger wrote:
As far as I can tell we have emulation code for:

Darwin (no GUI, doesn't to have been updated in the last 5 years)

FreeBSD (does it even handle FreeBSD 4?)
(1) Can the emulation run real world application and which?

It can run the 3ware RAID management tool tw_cli to manage twe(4).

(4) Is the emulation in use?

Yes, for the rabove.


Home | Main Index | Thread Index | Old Index