tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: amd64 and COMPAT_FREEBSD ?

In article <>,
Manuel Bouyer  <> wrote:
>what's the status of COMPAT_FREEBSD on amd64 ? I'd like to run the
>FreeBSD icp-vortex management tool (the linux binary isn't compatible
>with our kernel interface). To make it worse this tool is 32bits ...

Non functional. I suspect that you would need a freebsd32 like we have


Home | Main Index | Thread Index | Old Index