tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Status of revivesa

        Hello.  As a long time NetBSD user,I'd rather see 5.0 delayed so that
binary compatibility can be retained, rather than having binary
compatibility break so radically between 4.0 and 5.0. Doing that would be
worse than the binary change from a.out to ELF as happened between 1.4 and
1.5.  We may not want to support SA as an ongoing development strategy in
the future, but we've supported it in the past, and I think it is better to
live with keeping it and making all past version binaries work than  it is
to drop it entirely.
Just my 2 cents.

On Sep 26, 11:57am, Martin Husemann wrote:
} Subject: Re: Status of revivesa
} On Fri, Sep 26, 2008 at 10:02:09AM +0100, Mindaugas Rasiukevicius wrote:
} > Moreover, I think revivesa already delays 5.0 release process (thus also
} > development) inadequately.
} We can discuss this issue ad infinitum, but AFAIK noone offered an
} alternative solution for binary compatibility at the level we always offered
} yet - so discussing it this should be done at all is moot. Help debugging
} it or offer a viable alternative.
} Martin
>-- End of excerpt from Martin Husemann

Home | Main Index | Thread Index | Old Index