tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Yet another SMB oddity (cpu1: failed to become ready)

Hi there,
I am still fighting to get the Core 2 duo of my DELL Inspiron to work correctly. With today current sources, apparently I get no supervisor page fault anymore, but I can't start the second core:

NetBSD 4.99.54 (DELL) #0: Sun Feb 17 19:27:17 CET 2008
total memory = 1022 MB
avail memory = 998 MB
timecounter: Timecounters tick every 10.000 msec
timecounter: Timecounter "i8254" frequency 1193182 Hz quality 100
Dell Inc. Inspiron 530 ( )
mainbus0 (root)
cpu0 at mainbus0 apid 0: (boot processor)
cpu0: Intel Core 2 (Merom) (686-class), 2194.62 MHz, id 0x6fd
cpu0: features bfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR>
cpu0: features bfebfbff<PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX>
cpu0: features bfebfbff<FXSR,SSE,SSE2,SS,HTT,TM,SBF>
cpu0: features2 e39d<SSE3,DTES64,MONITOR,DS-CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM>
cpu0: features3 20100000<XD,EM64T>
cpu0: "Intel(R) Core(TM)2 Duo CPU     E4500  @ 2.20GHz"
cpu0: I-cache 32 KB 64B/line 8-way, D-cache 32 KB 64B/line 8-way
cpu0: L2 cache 2 MB 64B/line 8-way
cpu0: ITLB 128 4 KB entries 4-way
cpu0: using thermal monitor 1
cpu0: Initial APIC ID 0
cpu0: Cluster/Package ID 0
cpu0: Core ID 0
cpu0: Intel(R) On Demand Clock Modulation (state disabled)
cpu0: calibrating local timer
cpu0: apic clock running at 199 MHz
cpu0: 64 page colors
cpu1 at mainbus0 apid 1: (application processor)
cpu1: failed to become ready

This, whether I comment or not the MPBIOS option.

Does this happen sometimes? Is there a specific cause?


Home | Main Index | Thread Index | Old Index