Subject: Re: ATI Mobility Radeon HD 2300 support
To: C. K. <>
From: Joerg Sonnenberger <>
List: tech-kern
Date: 09/25/2007 23:19:11
On Tue, Sep 25, 2007 at 01:04:53PM -0700, C. K. wrote:
> NetBSD4 RC1 couldn't find a driver except vesa. According to
> site it has almost same properties with radeon 1300, which
> seems to be supported by netbsd kernel (i checked dev/pci/pcidevs).

I take it you mean the X11 driver? There's currently no support in xsrc
for the newer Radeon chipsets. The generation you have isn't supported
by the ati(4) driver for modular Xorg either. There is some work on an
Open Source driver, but AFAIK in a very early state.

If you need more information, tech-x11 or pkgsrc-users are most likely
better places to ask.