Subject: Re: ATI Mobility Radeon HD 2300 support
To: C. K. <>
From: Juan RP <>
List: tech-kern
Date: 09/25/2007 23:17:21
On Tue, 25 Sep 2007 13:04:53 -0700 (PDT)
"C. K." <> wrote:

> Is there anyway to adopt X1300 driver safely, or should i wait for
> sometime and use vesa untill it is supported somehow.

It's not a NetBSD specific problem, but rather from the X implementation.

There's no free support currently for the newer ATI Radeons, the only
way is to use the vesa driver and wait until the radeonhd driver is ready.

Juan Romero Pardines	- The NetBSD Project	- NetBSD/pkgsrc news in Spanish