Subject: Re: sobj_changepri (Re: CVS commit: [newlock2] src/sys)
To: YAMAMOTO Takashi <>
From: Andrew Doran <>
List: tech-kern
Date: 02/27/2007 12:48:49
On Fri, Feb 23, 2007 at 12:37:10PM +0900, YAMAMOTO Takashi wrote:

> i like the name _lendpri.  i'll rename _inheritpri in the patch to it.
> btw, do you care if i remove mutex_owner(), which seems unused?
> (see "XXX naming conflict" in the patch.)

I went ahead and removed it - I can't think of a reasonable use beyond
priority lending.