Subject: Re: Renaming l_priority and l_usrpri
To: None <>
From: YAMAMOTO Takashi <>
List: tech-kern
Date: 02/23/2007 20:18:44
> That's fully understandable. Maybe use something like l_eprio and l_prio
> instead? Then more or less we will avoid re-using of l_priority. 
> Better suggestions are welcome.

i want to use "eprio" in a little different way.
(see "sobj_changepri" thread and lwp_eprio() in the patch.)