Subject: Re: Renaming l_priority and l_usrpri
To: Quentin Garnier <>
From: Mindaugas R. <>
List: tech-kern
Date: 02/19/2007 01:52:46
Quentin Garnier <> wrote:
> Don't get me wrong:  I'm all for better code readability.  But re-using
> a name for a different field might be very confusing for anyone
> maintaining code that uses that field.  That's the kind of failure I'd
> really not want to debug myself.
That's fully understandable. Maybe use something like l_eprio and l_prio
instead? Then more or less we will avoid re-using of l_priority. 

Better suggestions are welcome.

Best regards,