Subject: Renaming l_priority and l_usrpri
To: None <email@example.com>
From: Mindaugas R. <rmind@NetBSD.org>
Date: 02/19/2007 01:29:49
as discussed with Andrew (ad@), l_priority and l_usrpri names in struct lwp
are not very suitable and he suggested to rename l_priority to l_epriority
("effective priority") and l_usrpri to l_priority. These changes would go to
yamt-idlelwp branch. Any comments?
Here is the patch for src/sys:
Except bin/ps and lib/libkvm, there are probably nothing more in userland.