Subject: Re: kauth machdep actions (Re: CVS commit: src)
To: YAMAMOTO Takashi <email@example.com>
From: Elad Efrat <elad@NetBSD.org>
Date: 12/22/2006 14:09:00
YAMAMOTO Takashi wrote:
>> YAMAMOTO Takashi wrote:
>>> isn't it better to make KAUTH_REQ_MACHDEP_xxx actions?
>> do you mean, so that there's only one 'set' of machdep requests, and
>> there are no arch-specific actions/requests?
> it's better than having code which never be used, IMO.
at the moment I don't see a serious benefit to changing the code, and I
tend to prefer the explicit version (what we have now).