Subject: kauth creds to/from uucred
To: None <>
From: Antti Kantee <>
List: tech-kern
Date: 10/01/2006 21:18:58
Does anyone object violently to renaming kauth_cred_uucvt()

rationale: I need a reverse function for userspace file systems, and
picking the name for it is problematic currently.

p.s. no objection from Elad ;)

Antti Kantee <>                     Of course he runs NetBSD                
    "la qualité la plus indispensable du cuisinier est l'exactitude"