Subject: Re: looking for sata drivers for netbsd 1.5.1
To: Matthias Scheler <>
From: Mike M. Volokhov <>
List: tech-kern
Date: 06/13/2006 14:30:33
Matthias Scheler <> wrote:
> You cannot. There have been many changes to the kernel and especially
> the ATA framework which will prevent that from working.

Just wondering, why it can't work? AFAIU it should be backward
compatible, or have I missed something?