Subject: Re: splraiseipl()
To: None <>
From: YAMAMOTO Takashi <>
List: tech-kern
Date: 11/06/2005 18:25:21
> maybe I should rephrase.. how difficult is it to make splraise() an MI
> definition ranking with the other splxxx() defs?
> it seems to me, that splraise(x) is the right name..

you can rename it later to a better name, once it reaches to the consensus.
there are other suggested names including spl(), splset()...

IMO using existing name at this point merely makes transition harder.