Subject: Re: splraiseipl()
To: None <>
From: Matthew Mondor <>
List: tech-kern
Date: 11/03/2005 10:29:15
On Tue, 01 Nov 2005 22:39:52 +0900
YAMAMOTO Takashi <> wrote:

> - a developer said its name ("splraiseipl") is weired.
>   any better name suggestions?

I admit I also find that the function name looks strange to the eye,
but it's hard to come up with a better name, considering that all other
functions also start with spl without underscores, and that raise seems to
be important to describe what it really does...

Possibly that an alternative name could be splraise(), though?  We can
safely imply that we're dealing with ipl :)


Note: Please only reply on the list, other mail is blocked by default.
Private messages from your address can be allowed by first asking.