Subject: Re: Linux emulation problems (1.6.2)
To: None <>
From: Matthias Scheler <>
List: tech-kern
Date: 05/15/2004 13:29:55
In article <>,
	"Mike M. Volokhov" <> writes:
> I have an Overnet for Linux installed from pkgsrc (net/overnet +
> emulators/suse_*).

You could try "pkgsrc/net/mldonkey" which includes an Overnet client is
available as source.

> Very interesting that on NetBSD 2.0C it works without any problems.

That's good news.

> Does anybody have the same problem? What it might be? 

There are various problems running threaded Linux binaries under NetBSD 1.6
and its update releases and a lot of work has been spent on fixing things
for NetBSD 2.0. And as you report it seems to work now.

	Kind regards

Matthias Scheler