Subject: Kernel fault at startup
To: None <>
From: Roman Kennke <>
List: tech-kern
Date: 01/19/2004 13:56:11
Hi list,

I have successfully installed NetBSD on my PC and got familiar with it. I
really like this OS and the idea of a well-designed OS in particular,
thank you.
Today I tried to install NetBSD on my Notebook. The install-process was
ok, but when I tried to start the machine, I got the following fault: (I
try to reproduce the last few lines of the kernel messages):
isapnp0: no ISA Plug 'n Play devices found
biomask ef6d netmask ef6d ttymask ffef
pcic0: controller 0 detecting irqs with mask
0xdeb8:..3uvm_fault(0xc0684820, 0x0, 0, 1) -> ekernel: page fault trap,
code=0Stopped in pid 0 (swapper) at isa_intr_disestablish+0xc:   movl   0x

Just gives me a prompt (debugger i guess). What does that mean? How can I
get rid of this?

On the other hand the
install-CD bootet fine, except that the kernel stepped down the DMA mode
of the DVD drive down to PIO4. I suspect, that I 'only' need to boot a
different kernel to get my system working, right?

Maybe point me to the right list, if this is not appropriate.

Cheers, Roman