Subject: re: switch to two-argument KASSERT?
To: Ben Harris <>
From: matthew green <>
List: tech-kern
Date: 01/16/2004 00:44:36
i'd rather rename the current KASSERT() to KASSERT1() and use the
old name for the new macro.  that gives us compatibility with
freebsd, and this macro is one of the few things i hit _every_
_time_ i port freebsd code...