Subject: Re: atareg.h macro naming rule
To: None <firstname.lastname@example.org>
From: YAMAMOTO Takashi <email@example.com>
Date: 11/28/2003 10:06:25
> > > > they seem very inconsisitent to me.
> > > > i'd like to add definitions for some new bits
> > > > but i'm not sure which prefix i should use.
> > > > WDC_CMD2_, WDC_CAP_, ATA_CMD2_, or something else?
> > >
> > > WDC_ is for ata/atapi, ATA_ is for ata only.
> > such criterion doesn't seem to be held, at least currently..
> May be you just tell what bits you wanna add?
Stream, General Purpose Logging, etc.
currently just for "identify" of atactl(8).