Subject: Re: linux compat kernel version (was: CVS commit: syssrc/sys/compat/linux)
To: Christos Zoulas <>
From: Frank van der Linden <>
List: tech-kern
Date: 02/16/2002 03:36:44
On Fri, Feb 15, 2002 at 02:14:02PM -0500, Christos Zoulas wrote:
> I don't know. But we really need to find out if the problems were
> caused by the other lossage I found and fixed. It is easy to put
> back. It is just that I cannot run anything with recent libs and
> 2.0.38... It says kernel too old. It is time to bite the bullet
> and fix what linux needs in order for modern applications to work.

You just volunteered to write signal queueing. Congratulations!

Signal queueing is what is missing. Try if realplayer still
works with 2.4.18 as the version, it most likely won't.

- Frank

Frank van der Linden                 
Quality NetBSD CDs, Support & Service.