Subject: Rio MP3 players and 1.5.3
To: None <>
From: Amitai Schlair <>
List: tech-kern
Date: 12/18/2001 15:40:16
In preparing a rioutil package (pkg/14951) to work with my Rio 800, I
found that the urio driver in -current knows to match the Rio 600 and
800, but the version in 1.5.2 doesn't. I was developing the package on a
1.5.2 system, though, so I looked at the CVS logs and came up with a
trivial patch (submitted in kern/14952):


Since it's such a minor change, and makes urio work with more devices,
I'd really like to see it get into 1.5.3. Does this sound reasonable? If
so, what should I do to help it happen?


- Amitai