Subject: Re: c-style question
To: Simon Burge <>
From: enami tsugutomo <>
List: tech-kern
Date: 11/20/2001 10:13:17
Simon Burge <> writes:

> In KNF, do we prefer either
> 	(*platform.cons_init)();
> or
> 	platform.cons_init();
> when cons_init is a function pointer?

Former is the style used in BSD tree (since the latter isn't valid in
old C syntax).  I prefer the former since it is easier to read for me.