Subject: Re: Slight optimization for bus_dma(9) API.
To: Klaus Klein <>
From: Jason R Thorpe <>
List: tech-kern
Date: 07/19/2001 07:23:13
On Thu, Jul 19, 2001 at 09:19:39AM +0200, Klaus Klein wrote:

 > The only suggestion I can make is about the names... :-)
 > `Read' resp. `write' are now established terms in the bus_dma(9) scope
 > to express the direction of an operation, so I think reusing them in
 > these flags' names might be better than adding entirely new ones.

Ok, works for me.

        -- Jason R. Thorpe <>