Subject: Re: UBC/-current issue
To: None <>
From: Wolfgang Rupprecht <>
List: tech-kern
Date: 11/28/2000 11:28:40 (John Franklin) writes:
> I hit a UBC problem today.  I upgraded from 1.5H[1] to a -current as of
> last night EST.  Under 1.5L mkdir(1) returns "not supported", but moving
> back to [1], everything is fine.  I didn't see anything in [2] that 
> would make me believe an update of userland is needed, especially for
> something as basic as mkdir, but I could be missing something.

I upgraded yesterday from a snapshot taken at 9am PST and don't see a
mkdir problem.  I did upgrade both kern and userland.

kern.version = NetBSD 1.5L (WSRCC) #0: Mon Nov 27 15:36:16 PST 2000

Now, it does seem to me that CVS can easily screw folks.  Even though
I'm 10 ms away from, it still takes me an hour or
so to do a full update.  There is a lot of stuff that can be
checked-in during that time.

       Wolfgang Rupprecht <>
Coming soon: GPS mapping tools for Open Systems.