Subject: Re: Linux emulation on Alpha working
To: =?ISO-8859-1?Q?Jarom=EDr_Dolecek?= <>
From: Todd Vierling <>
List: tech-kern
Date: 11/19/2000 10:52:59
On Sun, 19 Nov 2000, Jaromír Dolecek wrote:

: > In order for linux compat to work you must have COMPAT_OSF1, COMPAT_43,
: > COMPAT_09, COMPAT_12 and COMPAT_13 on also.
: This is wrong.

I corrected him in private, but to make this public:  It does NOT depend on
COMPAT_[014][239].  It does depend on COMPAT_OSF1 because of the extreme
overlap of Linux and OSF1 calls on the alpha (if you don't understand,
`please don't ask'); this will be fixed in the semi-near future.

-- Todd Vierling <>  *
-- Speed, stability, security, and support.  Wasabi NetBSD:  Run with it.