Subject: DELL?!
To: None <>
From: Lucio De Re <>
List: tech-kern
Date: 04/18/2000 11:33:52
I have tried to install both 1.4.1 and 1.4.2 on a DELL PowerEdge 1300,
and neither seems to find the two SCSI controllers:
	<Adaptec 2940 Ultra2 SCSI adapter>
and	<Adaptec aic7890/91 Ultra2 SCSI adapter>
(the latter built-in, I believe).

FreeBSD 3.4 has no difficulty finding either, which is a little
disappointing, although for my purposes the two operating systems
are more or less interchangeable.

But I am astonished, and curious.  Plus, it is easier for me to
support only one operating system, so if anyone knows how to get
rid of this problem, please let me know.