Subject: Re: The meaning of scsipi_minphys
To: None <>
From: Jason R Thorpe <>
List: tech-kern
Date: 03/27/2000 13:47:04
On Mon, Mar 27, 2000 at 11:32:28PM +0200, Lennart Augustsson wrote:

 > > yes, because for a block I/O scsipi_minphys() is not used.
 > Which makes scsipi_minphys() pretty useless in my opinion...

As the name implies, it's for "physio".

...not that I don't agree that it or something like it should be use for
block I/O as well...

For block I/O, the max is actually MAXBSIZE, which will never be larger

        -- Jason R. Thorpe <>