Subject: Re: SIOCSIFADDR & co
To: None <,>
From: der Mouse <mouse@Rodents.Montreal.QC.CA>
List: tech-kern
Date: 01/29/2000 04:40:42
[My side, at least, of this discussion will move to tech-userlevel;
this will be my last contribution to it on tech-kern.  Even this one
I'm sending here only to get people following it to hear about it.]

>> Isn't -lreadline the reason gdb and ftp ignore a typed EOF, because
>> my eofc isn't ^D?  Progress like this I could do without.

> No problems here:

> $ stty eof ^E
> $ gdb
> [blahblahwoofwoof]
> (gdb) ^E$

> ...what *do* you use for an EOFC anyway?  ^Z?

Yes.  And I even specifically tried setting my eofc to ^E, and it still
didn't work for me.

What date sources are your gdb and libreadline built from?  I'm using
1999-08-13 source - are you with 1.4, or -current, or what?  And does
ftp behave like gdb for you?  There was a time a while ago when ftp was
broken but gdb, despite its providing line editing, worked right.  Then
someone must have changed something, because gdb broke too....

					der Mouse

		     7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B