To: Andy Doran <>
From: Soren S. Jorvang <>
List: tech-kern
Date: 09/20/1999 17:20:27
On Mon, Sep 20, 1999 at 05:13:36PM +0100, Andy Doran wrote:
> Secondly, given the intertwined nature of pcdisplay/vga, it's not at all
> clear that this should be called PCDISPLAY_SOFTCURSOR at all (i.e. it will
> work on arches that don't use pcdisplay _explicitly_, e.g. alpha/bebox).
> Calling it VGA_SOFTCURSOR isn't much better either, since pcdisplay claims
> to support EGA and VGA devices too.
> Comments?

I think _SOFTCURSOR would be a nice default (for vga/pcdisplay).