Subject: Re: 3c905B driver.
To: R. C. Dowdeswell <>
From: Rene Hexel <>
List: tech-kern
Date: 03/03/1999 09:59:47
"R. C. Dowdeswell" wrote:

> I have a need to use 3c905B's on NetBSD 1.3.x, so I have two
> questions:
>         o is there support in 1.3.3?  or

  In NetBSD-1.3.3, there is support for the "old" 3c90x cards that are
backwards-compatible with 3c59x cards.  IIRC, newer cards are no longer
3c59x compatible (and therefore not supported by the ep driver).

>         o how difficult would it be to back port the
>           driver to the 1.3 branch?

  Dunno, sorry.