Subject: Re: upgrading openssl - LD_LIBRARY_PATH / LIBPATH
To: Robert Cates <>
From: Jeremy C. Reed <>
List: tech-install
Date: 07/09/2005 23:56:45
On Sun, 10 Jul 2005, Robert Cates wrote:

> Can you please tell me what I need to do to upgrade my ap-ssl and php-openssl 
> packages to use the new openssl 0.9.7f install?

I have not tested, but this should work. Set
in your /etc/mk.conf. And rebuild those packages (after doing make clean).

(By the way, tech-install is wrong list; use tech-pkg for pkgsrc related 
questions. I have set reply-to.)

  Jeremy C. Reed

  	  	 	 BSD News, BSD tutorials, BSD links