Subject: Re: Inappropriate file type or format
To: None <>
From: Havard Eidnes <>
List: tech-install
Date: 08/05/2001 12:59:50
> It seems you forgot to update your bootblock.
> The 1.4.x bootblock cannot load a ELF kernel (as it comes wiht
> 1.5). Run /usr/mdec/installboot with proper arguments.

If my recollection isn't way off, the boot blocks were updated either
for 1.4.2 or 1.4.3 to recognize and load the ELF kernels.  The boot
blocks from 1.4, though, did not have that ability.

- H=E5vard