Subject: Re: i386 floppy no longer fits
To: None <>
From: John Nemeth <>
List: tech-install
Date: 01/10/1999 17:07:16
On Jan 10,  2:07pm, "Perry E. Metzger" wrote:
} John Nemeth <> writes:
} > On Jan 9, 12:58pm, "Perry E. Metzger" wrote:
} > } 
} > } It makes virtually no difference, and eliminating the COMPAT_ stuff
} > } makes it impossible to run software that might already be on your drive.
} > 
} >      INSTALL* kernels aren't for running existing software, just
} > installing and/or emergency recovery.
} And the act of doing things like recovering often requires running
} things that you happened to have operating on your drive before.

     If you're using the INSTALL floppy for emergency recovering,
you're typically only doing enough disk repair, and/or putting a
working kernel into place, so that you can boot singleuser from the
hard drive.  These don't generally require using old software.

}-- End of excerpt from "Perry E. Metzger"