Subject: Install grief - i386
To: None <tech-install@NetBSD.ORG>
From: Jim Miller <>
List: tech-install
Date: 02/27/1997 21:37:05

I'm at my wits end trying to install 1.2 on a couple of different 486
boxes.  The problem is always the same: the system reboots after the
inst-12 disk is loaded and the hardware probe completes.  The last
thing that I see is the "biomask/netmask/ttymask" message -- then the
system does a warm start.  I have, on rare occasions, been able to
discern a panic message of some sort that flashes by ever so quickly
right before the screen clears.  All I've been able to discern of the
message is "in supervisor state".

Even more aagravating is the fact that these same exact systems --
with no hardware changes -- have run 1.0 and 1.1 flawlessly for many
many months, and one even ran 1.2 for a while on a hard disk created
on another computer.

Here's a little more detail on the configurations:

	486-66 and 486-100
	16M in one, 24M in the other
	1 IDE hard drive
	NE2000 on 300/10
	1.44M floppy (and tried a 1.2 as well with the same result)
	plain-jane SVGA card
	KCADP boot disk
This seems like a fairly generic hardware configuration, therefore I
don't suspect any hardware incompatibilities -- indeed, these systems
have run 1.0-1.2 before.

I've tried making kernel and inst disks over and over in different
drives, on different floppies -- just in case a media error was
causing this.  I've even tried rawrite on a Windows box as well as dd
on a NetBSD box to make these diskettes -- always with the same
result: a reboot after the "biomask" message.

Is 1.2 more picky than 1.0 and 1.1 about it's boot floppies?  Am I 
missing something?

Thanks in advance!

Jim Miller		|	UNIX, LAN, WAN
Senior Partner,		|	(513) 887-2791
JCM Consulting          |       |