Subject: Re: VIA ACE patch
To: Daniel de Kok <>
From: Daniel de Kok <>
List: tech-crypto
Date: 01/12/2007 20:42:12
On Fri, 12 Jan 2007, Daniel de Kok wrote:
> in the netbsd-3 branch. So, for applications that rely on OpenSSL, you may 
> want to use that, rather than cryptodev[1].

Just for clarity: these VIA CPUs just have additional instructions, so 
the kernel opencrypto "driver" and the OpenSSL padlock engine are not 
mutually exclusive.

-- Daniel