Subject: Re: Linux emulation, binary software, cluster/grid and SMP
To: Jan Schaumann <>
From: Mark Davies <>
List: tech-cluster
Date: 01/20/2006 15:42:03
On Thursday 19 January 2006 05:02, Jan Schaumann wrote:
> > I saw sge in pkgsrc. Was thinking to adjust version in makefile or just
> > build in /usr/local -- I don't expect any issue there, just wondering
> > if there where any.
> I don't think that you can just adjust the version.  It's a fairly
> complex package with many patches that may no longer apply or may have
> been included in the original distribution.  Your best bet is probably
> to first see if you can build the pkgsrc version and if that's
> sufficient.  If so, great.  If not, download the official tarball and
> try to build it yourself.  If that works, see if you can package it.
> Either way, post your results!

We've been running the pkgsrc package quite happily.  I did ask one of guys 
here to update the package to the latest version - must find out where that 
is at.