Subject: Re: CVS commit: [jmcneill-pm] src/sys
To: None <email@example.com>
From: Christos Zoulas <firstname.lastname@example.org>
Date: 11/14/2007 16:19:23
In article <20071114141014.GD6563@britannica.bec.de>,
Joerg Sonnenberger <email@example.com> wrote:
>On Wed, Nov 14, 2007 at 12:40:07PM +0100, Matthias Drochner wrote:
>> joerg@NetBSD.org said:
>> > src/sys/kern [jmcneill-pm]: kern_pnp.c kern_subr.c
>> > src/sys/sys [jmcneill-pm]: pnp.h
>> > Log Message:
>> > Introduce pnp_system_shutdown which just complains if
>> > drivers don't support the PNP framework
>> Before this hits the main tree, could you please come up
>> with a more meaningful name for that stuff?
>> "PNP" is too overloaded, and the meaning coming to mind
>> first (plug&play) doesn't match a power management
>> framework, but is related enough to be irritating.
>Feel free to suggest a better naming scheme. I'm just following that
pmf? [Power Management Framework]?